Fancybox: Video einstellen
Video Vorschautext?
Ihr Video Vorschautext.
Breite des Videos
Höhe des Videos
Pfad zum Hochgeladenes Video
Videotitel
Gruppen
Fancybox: Video-Vorschaubild.
Vorschaubild
Vorschaubild Breite
Vorschaubild Höhe
Objektausrichtung
Bildabstand
Fancybox: Link zum Bild erstellen
Hochgeladenes Bild
Vorschaubild Breite
Vorschaubild Höhe
Bildtitel
Objektausrichtung
Bildabstand
Gruppe
Fancybox: Link zum IFrame erstellen
Iframe Vorschautext ?
Ihr IFrame Vorschautext.
URL zur Webseite
IFrametitel
Gruppe
Fancybox: Vorschaubild für IFrame
Vorschaubild.
Vorschaubild Breite
Vorschaubild Höhe
Objektausrichtung
Bildabstand
Fancybox: Link zum Youtubefilm erstellen
Youtube Vorschautext ?
Ihr Youtube Vorschautext.
Youtube Code
Youtubetitel
Gruppen
Fancybox: Youtube Vorschaubild
Vorschaubild.
Vorschaubild Breite
Vorschaubild Höhe
Objektausrichtung
Bildabstand
hier
e107 cms Plugin Erstellung auf User Wunsch, wir helfen in allen Belangen des e107 in unseren e107 Hilfe-Forum. Wir geben Unterstützung für alle deutschsprachigen Administratoren und Interessenten, übersetzen ständig Plugins und Elemente des sog. Cores und entwickeln eigene Themes und Plugins.

Hupsi's e107

Support for e107 Plugins and Themes.


Benutzername:

Passwort:


Cookie setzen

[ ]
[ ]
[ ]

Jetzt online
 Mitglieder: (0)
 Gäste: (3)

 Extra Information

Heutige Besucher: 4

Farben-Code:
Administrator
Forum Moderator
Mitglied

Foren

hupsis-e107 :: Foren :: Plugins :: e107 Plugins
 
<< Vorheriger Thread | Nächster Thread >>
jquery unterschieldiche versionen
Moderatoren: hups, Goslarer1
Autor Eintrag
zwen
Thursday 18 November 2010 - 23:36:18
Gast




Hallo Hups

Ich möcht ein Plugin zusammen stellen das mit jquery arbeitet.

Der Script ist aber für die jquery version 1.4.2 geschrieben, was auch nicht downgradbar ist. Also die Version ist pflicht. Leider.

Habe von dir den nivo-slider, der auch gut fuktioniert und ich nichtmehr hergeben möchte. Nun sieht es so aus wie wenn der nivo-slieder mit der 1.4.2 nicht zusammenarbeitet.

Hast ne Idee wie man das trotz unterschiedlicher Versionen hinbekommt?

[ Bearbeitet Thursday 18 November 2010 - 23:37:13 ]

hups
Friday 19 November 2010 - 20:15:23

Registriertes Mitglied #1
Dabei seit: Thursday 02 May 2013 - 18:21:35

Einträge: 93



geht doch http://nivo.dev7studios.com/demos/

versteh dein prob nicht ganz achte halt darauf das nur eine jquery.js zuzeit läuft

link ??

zwen
Friday 19 November 2010 - 22:50:38
Gast




Es ging nicht darum den Nivo-slider mehrfach einzusezten. Sonder, die Frage war dahingehend, ob es den problem macht wenn verschieden jquery versionen gleichzeitig laufen.

Wie du ja geschieben hast darf nur ein jquery laufen. Somit hab ich die höchte version aktiviert, die grad in den Plugins eingesetzt /benötigt wird.

Ich war mir halt nicht sicher ob die Versionen abwärtskompatiebel sind z.B. ob den der Nivo-Slider auch mit einer höheren jquery version läuft. Hatte da einen gedanklichen Fehler.

Es geht nun. Trotzdem Danke für die Antwort.


 

Forum:     

Syndicate diesen thread: rss 0.92 Syndicate diesen thread: rss 2.0 Syndicate diesen thread: RDF
Powered by e107 Forum System
Hosted by Roadnet.de







news
Keine Newseinträge
download
Keine Downloads
members
Keine Mitglieder
forum
Keine Forumeinträge